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In this lesson you will learn how to: 

  

• Explore the Workspace 

• Getting Familiar with the Workspace 

• Using Number Formats 

• Rows and Columns 

• Using Help Functions 

• Worksheets 

• Applying Formats 
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Please save and Print this lesson. By working alongside of it and 

practising the lesson as we go you will remember more. 

 

Open up Excel 2000 
 

 
 
You can see from the above picture that Excel 2000 gives each of its 
Workbooks a Title, this example is Excel – Book 1, once you save the 
Worksheet Excel will change the Title Bar to reflect the name you save it 
under.  
 
Right under the title Bar you can see the Menu Bar, these menus are 
similar in all instances of Microsoft Office.  
 
Underneath the Menu Bar is the Standard and Formatting Toolbars, 
which are also similar to other instances of Microsoft Office. Except 
because this is Excel various extra toolbar buttons appear that we will 
look at later on. 
 
If you do not see the Standard and Formatting Toolbars, go to 
View/Toolbars and tick the Standard and Formatting toolbars. 
 
Beneath the Standard and Formatting Toolbars is the Formula Bar. The 
first box is the name of the cell, A1 if you look at A1 you can see that it is 
emboldened that is because it is selected, or highlighted. Then you can 
see the = sign this is where the formula for the cell reference goes. If you 
type in a formula in cell A1 it will automatically be entered into the 
formula box. Type in January in Cell A1 
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Two symbols have appeared the Red Cross and the Green Tick. You can 
click on these to enter your text/numbers as correct or not correct. 
 
In an Excel Worksheet there are 256 columns and 65,536 rows, so that is 
large enough for most people to use. You do not have to use all of them 
though. Where the Col meets the Row it is called a cell or ref. There are 3 
Worksheets in a Workbook, but you can add, delete, or rename sheets. 
Whenever a particular sheet is used, the title of the Sheet will be 
emboldened.  
 

 
 
You can work on more than one Workbook in Excel, If you go to 
File/open and hold down the control key on each of your files, it is then 
possible to open them all up. In the History Box that is alongside of your 
files you can view the last 50 documents you have had open. If you look 
alongside of the bottom of the Files you can see the file types, which 
should be pointed to Excel types as that is where we are looking from. 
 

 
  
I have no Excel files in My Documents. Take a while to hover, over each 
of the options, until you see a screen tip appear, to let you know what the 
tool button is for. 
 
Lets go back to Excel 2000 now. To delete a Worksheet Select the title of 
the sheet at the bottom of the screen. Remember it is emboldened, then go 
to Edit/Del Sheet. To Rename a Sheet, double click on the Sheet Title and 
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type over the old name once it is selected  or black. To Insert a new 
Worksheet Select the Worksheet Title and then go to the Insert menu 
click on Worksheet. If your sheets are not in the right order just click on 
the Title with your mouse until you see a page icon, then drag it to the 
correct place where you want it. 
  

 
 
Number Formatting  
2 or more cells selected, as shown is known as a range of cells, to select 
cells click and drag with your mouse. To deselect cells, click anywhere 
outside of the selection. To move from one cell to the next use the arrow 
keys. Click on Ctrl Home and Excel 2000 will take you to the first cell in 
your Worksheet. Ctrl End takes you to the last cell in your Worksheet. 
The Page Down key will take you one screen down and the Page Up 
screen will take you one screen up at a time. You can also navigate using 
the Scroll bars along the right hand side of your screen. 
 
If you press Alt Page Up Excel 2000 will move your Workbook to the 
right. Alt Page Down moves you to the left of your work.  
 
In the Edit Menu click on Go To  
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Another way of deselecting your cells is by using the right arrow key. 
Lets type in some numbers now.  
 

   
 
Type in the numbers above. When typing in a fraction it should be 
preceded by 0 space then the fraction ½. Note in the formula bar the 
fraction is shown as a decimal. As we have selected the fraction, it shows 
in the formula bar. If you make a mistake and want to override the 
number, simply type over it and the new formatting will show, or you can 
click on delete.  
 
The percent 25% cell is now formatted as a Percent Cell so any changes 
will make it a percent cell. If you type in another number Excel still 
recognizes the cell as percent. Try it now. In the £ cell Excel recognises 
this as a pound sign or currency. The decimal 250.5 is really 250.50 but 
Excel 2000 will be default knock of the last number. So amend your 
sheet, if you look in the formula bar Excel 2000 will still show the correct 
formula.  
 
Select all of the Cells in your Worksheet now and then. Go to 
Format/Cells 
 

In the Reference box you can type in 
the cell reference to take you there 
quickly. 
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If you want to select all of the cells that contain numbers press on F5. 
 
 

This box will appear. Where 
we can make changes. In the 
decimal places, change it to 2. 
In the Negative numbers 
change this to the second 
number. To show negative 
numbers in red. In the Use 
1000 Separator, tick the box. 
Then click on OK. 

The numbers in our range 
now look very different. 2 
decimal places are shown, 
the percent becomes a 
decimal, the fraction 
becomes a decimal. And 
the negative number is 
shown as red. See how easy 
it is to get Excel 2000 to 
format cells the way you 
want them to look. 
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You can delete cells to the left/up delete an entire row or column. 
 
If your numbers are too large for the column, you may not see them but 
they are still there. Excel 2000 will perform the same calculations. To re-
size your column. Go to the Header of the column to re-size, and hover 
until you see a 2 sided black arrow.  
With a line through the middle, this is the re-sizing handle. If you hold it 
in place and then click you will see the measurement of the column, 
widen the column by dragging to the left or shorten the column by 
dragging to the right. Double click on the arrow and you will get an 
AutoFit. 
 

 
 
You can also widen the column by going to the menu bar and clicking on 
Format/Column/Width and change the width or you can chose AutoFit 
Selection which will fit the column according to the actual need of the 
numbers or text. To delete rows is the same only chose rows instead of 
columns.  
 
To select all of your cells. Go to the right of the side of the formula bar 
and click on the button there. 

To Select a column Click on the Header 
of the column. You can delete or expand 
the width of a column or even insert a 
column. Click on Insert/Column and 
that’s it. To delete a column Click on 
Edit/Delete and then chose what you 
want to delete from the fly out.  
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You can also widen a row by selecting it and then hovering until you see 
the double sided arrow. On the numbers bar. Then just open up the row or 
close the row to narrow it.  
 
Using the Help function.  

 
 
Click on the Help menu bar and then click on Microsoft Excel Help, this 
will open up the office assistant for you. 
 

 
 

There are various bulleted 
points for you to look at to see if 
it will help. Or you can type a 
question for the Office Assistant 
to search for. In the options Tab 
if you click on it, you can 
change and view options for the 
Office Assistant itself.  
 
Click on Search  
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I’ve typed in a question and now the Office Assistant take me to a 
different dialogue box.  

 
 
 

 
 
Excel 2000 will now offer you lots of help files to look at.  
 

 
 

Type in a question for the Office 
Assistant to find. Here I have typed in 
centre cells and the various options 
appear. Align data at the centre of a cell 
I have chosen. Double click on it to 
open up the further box.  
 

At the top of the box, click on the arrow to 
get further details.  
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to go back click on the arrow button. Note also that you can print out the 
help files.  
 
To get extra help on the Web, Click on the Help Menu and Select Office 
on the web. You will then be taken to Microsoft Office online. 
 
 Type in the following text into a new Worksheet and we will Format the 
Style of the Worksheet. 
 

 
 
Note that I have not added in the text for the 2nd, 3rd, and 4th quarter or the 
Store numbers. This is because there is an easy way to do this. Click on 
the 1st Quarter cell, and in the bottom right hand corner of the cell wait 
until you see a simple black cross. Once you have that, keep dragging 
along the row to the 4th Quarter.  
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Screen Tips will appear letting you know what your selection is. Once 
you have done that, let go of the mouse and Excel 2000 will insert the 
text for you. 
Repeat this step down the column to insert Store 2, 3, and 4. 
 
Your Worksheet should now look like this. 
 

 
 
If you type into a cell and make a mistake you can correct the figure with 
the backspace key. Or you can use the Red Cross in the Formula Bar. If 
your work is correct, click on Enter or the Green Tick in the Formula Bar. 
 
Now we will Format the Heading and the Cells 
Place your cursor in the Sales cell. Go to the Format menu/Format 
Cells/Font Tab. Change the font Style, Colour, Size and make it 
Bold/Italic. As shown below. 
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Then click on the Alignment Tab and make the changes as indicated 
below.  
 

  
 
We now want to highlight the 1st Quarter Row, so select the row or 
highlight it by clicking on the number 2 at the left hand side of the row, 
until it looks like this below. 
 

  
 

 
 
 

In the Horizontal Box, make 
the text sit on the centre of the 
cell. Tick the Merge Cells box 
as we want to merge and 
centre the Title click on Centre 
in the Vertical Box. If you take 
a while to experiment here you 
can also Wrap the Text or 
Shrink to Fit which would 
make the Font tiny if 
necessary until it fit the 
column. Once you have 
finished looking at the various 
options click on OK. 

Go to Format/Edit Cells on 
the menu bar. Click on 
Wrap Text and Centre in 
the Horizontal Boxes. Click 
on OK. Now we will shade 
the cells, with the 1st 
Quarter Row selected or 
highlighted go to the Fill 
button on the right hand 
side of your screen on the 
menu bar. Chose Light 
Blue, from the colour 
palette that will open up if 
you click on the arrow 
alongside of the Fill button. 
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Repeat for the Store column. Next we want to Left Align our numbers, so 
go to Format/Cells/Alignment and choose Left Indent, click on OK 
 

  
 
Our Worksheet now looks like this. But we still need to do a bit of work 
on the numbers, so select all of the numbers by clicking in the first 
number cell and dragging until you have all of the cells highlighted or 
selected. Do not drag when you have the black cross as that will just copy 
the cells, look for the white cross and then drag to select the numbers.  
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Go to your menu bar and click on the currency or dollar sign, it depends 
on what you have formatted your Worksheets too. 
 

 Click on the button and that’s the end of our 
formatting. If you see the $ button here, you can change that by going to 
Format/Cells/Number Tab and then Clicking on Currency. Change the 
Currency in the drop down arrow on the currency box.  
 

 
 
You can see that the £ signs have been added along with the decimal 
places for the pence. 
 
To save your work, click on the Save button on the Menu Toolbar. 
 

  you will be taken to the Save menu, chose where you want 
your work to be saved, top box and then name the file, middle box, to 
ensure it will be saved as an Excel file, look in the bottom box, it is 
possible to save it as whatever files are in the save type box.  
 
I’ve made a folder for all of my Excel Files, to create a new folder click 
on the New Folder Icon.  

Number Cells Highlighted  
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Name your file as Save and then click on Save.  
The title in your workbook will now reflect the name change. 
 
That is the end of this lesson on ECDL Modules 1-7. 
 

Well Done! 

 
In this lesson you learned how to: 

 

• Explore the Workspace 

• Getting Familiar with the Workspace 

• Using Number Formats 

• Rows and Columns 

• Using Help Functions 

• Worksheets 

• Apply Formats 

• Save your work 

 

New Folder 
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